archive-org.com » ORG » Z » ZENOSS.ORG

Total: 955

Choose link from "Titles, links and description words view":

Or switch to "Titles and links view".
  • Zenoss Community - Open Source Network Monitoring and Systems Management
    Control Center ccuser user passwd ccuser Please visit Control Center https 10 99 172 65 in your favorite web browser to complete setup log in with ccuser user Add following line to your hosts file 10 99 172 65 zenoss hbase zenoss opentsdb zenoss rabbitmq zenoss zenoss5 zenoss or edit etc default serviced and set SERVICED VHOST ALIASES to your FQDN Install guide http wiki zenoss org download core docs Zenoss Core Installation Guide Credit www jangaraj com But I can not enter user password ccuser ccuser I m desperate someone can tell me how to reset the password to default users and what Thank you Tags Reset Password Top Log in to post comments Tue 05 05 2015 12 36 2 Jan garaj Offline Last seen 3 hours 51 min ago Joined 04 20 2014 16 23 Posts 380 Set password for Control Set password for Control Center ccuser user passwd ccuser go to your command line and write command passwd ccuser See Grafana 2 for Zenoss 5 Zenoss 4 soon Contact Devops Monitoring zExpert for paid Zenoss support www jangaraj com Top Log in to post comments Fri 05 08 2015 08 08 3 Alvarogpellico Offline Last seen 7 months 3 weeks ago Joined 05 05 2015 05 33 Posts 2 All OK Thanks All OK Thanks Top Log in to post comments Mon 07 20 2015 10 05 4 Zen mod Offline Last seen 5 months 1 week ago Joined 07 20 2015 10 00 Posts 3 Hi Jan Hi Jan For me it s not working I just cant login into control center It always gives me that the passord user are incorrect However when I ssh to the zenoss server ass ccuser using the password that I ve defined with passwd ccuser the ssh authentication

    Original URL path: http://www.zenoss.org/forum/9071 (2016-01-08)
    Open archived version from archive


  • Zenoss Community - Open Source Network Monitoring and Systems Management
    so shallow in my deployment right now i had no issues with blowing away the 5 0 2 template then reloading with the 5 0 3 template problem still exists though OpenTSDB fails to start as it s waiting on regionserver which gets the following i o timeout as before 2015 05 29 12 35 00 200 66 770429ms POST api metrics store 2015 05 29 12 35 02 776327 Read error looking for ack read tcp 127 0 0 1 5043 i o timeout 2015 05 29 12 35 02 776412 Loading client ssl certificate usr local serviced resources logstash logstash forwarder crt and usr local serviced resources logstash logstash forwarder key 2015 05 29 12 35 02 920813 Setting trusted CA from file usr local serviced resources logstash logstash forwarder crt 2015 05 29 12 35 02 921040 Connecting to 127 0 0 1 5043 127 0 0 1 2015 05 29 12 35 02 980291 Connected to 127 0 0 1 W0529 12 35 06 688912 00001 controller go 777 Health check answering failed W0529 12 35 07 300602 00001 controller go 777 Health check cluster member failed 2015 05 29 12 35 15 200 60 513729ms POST api metrics store W0529 12 35 17 401173 00001 controller go 777 Health check cluster member failed HMaster and CentralQUery services are also still failed Top Log in to post comments Fri 05 29 2015 10 40 11 Trelane Offline Last seen 6 hours 27 min ago Joined 12 28 2013 12 43 Posts 971 what hardware are you running what hardware are you running on Hi I m Andrew Kirch the Community Manager at Zenoss Top Log in to post comments Fri 05 29 2015 15 00 12 Makemorebeer Offline Last seen 3 months 1 day ago Joined 04 23 2015 14 21 Posts 42 Ubuntu 14 04 x64 server via Ubuntu 14 04 x64 server via ESXi 5 5 Top Log in to post comments Fri 05 29 2015 16 03 13 Trelane Offline Last seen 6 hours 27 min ago Joined 12 28 2013 12 43 Posts 971 how many cores how much ram how many cores how much ram Hi I m Andrew Kirch the Community Manager at Zenoss Top Log in to post comments Tue 06 02 2015 09 50 14 Warheadsrule Offline Last seen 1 month 3 weeks ago Joined 10 15 2014 14 45 Posts 15 I am having this same issue I am having this same issue on an Ubuntu 14 04 server running Zenoss 5 0 3 w 4 cores and 19gb of ram The hbase regionserver log within the RegionServer container shows this error even though ZooKeeper is shown as running inside of Control Center 2015 06 02 14 36 06 045 WARN regionserver60200 zookeeper RecoverableZooKeeper Unable to create ZooKeeper Connection java net UnknownHostException zk1 at java net InetAddress getAllByName0 InetAddress java 1250 at java net InetAddress getAllByName InetAddress java 1162 at java net InetAddress getAllByName InetAddress java 1098

    Original URL path: http://www.zenoss.org/forum/9171 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    ssplatt 64051fc053eb2b02a459 logstash https gist github com ssplatt 576c13c3e898189f120d any ideas on what is going on Tags templates Top Log in to post comments Tue 05 12 2015 18 25 2 Jan garaj Offline Last seen 3 hours 51 min ago Joined 04 20 2014 16 23 Posts 380 Try Try VHosts null instead of VHosts Could you share your final templates please ELK stack is in my TODO list See Grafana 2 for Zenoss 5 Zenoss 4 soon Contact Devops Monitoring zExpert for paid Zenoss support www jangaraj com Top Log in to post comments Wed 05 13 2015 10 30 3 Ssplatt Offline Last seen 7 months 4 weeks ago Joined 05 12 2015 14 02 Posts 2 that helped a little now I that helped a little now I see next to both of the applications on the main page but in their details under services both have checks I also don t see anything under Configuration Files which I thought the ConfigFiles section would populate Also strange this is what i see under docker ps a on the main host 06837dd7e4f3 localhost 5000 8mqjx9690qbkckprpy9j5ic9s logstash latest docker entrypoint 2 minutes ago Up 2 minutes 0 0 0 0 49225 5140 tcp 41z2y6am5i153m9r1oykscz6a 7677a7225f70 elasticsearch 1 docker entrypoint 2 minutes ago Up 2 minutes 9200 tcp 9300 tcp 0 0 0 0 49224 9220 tcp 9rehbemsufrlrldoczmug58be I guess elasticsearch was already running so it just added a new port forward Top Log in to post comments Wed 05 13 2015 13 23 4 Jan garaj Offline Last seen 3 hours 51 min ago Joined 04 20 2014 16 23 Posts 380 now I see next to both of now I see next to both of the applications on the main page Define health check http controlcenter io

    Original URL path: http://www.zenoss.org/forum/9166 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    Try to setup your docker DNS correctly in etc sysconfig docker You can to define multiple dns parameters with different values there See Grafana 2 for Zenoss 5 Zenoss 4 soon Contact Devops Monitoring zExpert for paid Zenoss support www jangaraj com Top Log in to post comments Mon 05 04 2015 09 13 3 Makemorebeer Offline Last seen 3 months 1 day ago Joined 04 23 2015 14 21 Posts 42 Forgive me for being the pest Forgive me for being the pest i am but i m not linux guru reviewing the advanced IP configuration documentation the following is what i ve got in etc default docker As I understand the parameters this should work but still does not i ve tried restarting services and rebooting to no avail any advice would be greatly appreciated the 10 4 1 1 is the static ip i gave to the docker0 interface since the default overruns some of our internal networks the 172 16 10 40 is one of our windows DNS servers i can t access control center at all if i don t specify the docker interface as a dns server Docker Upstart and SysVinit configuration file Customize location of Docker binary especially for development testing DOCKER usr local bin docker Use DOCKER OPTS to modify the daemon startup options DOCKER OPTS bip 10 4 1 1 24 dns 172 16 1 40 dns 10 4 1 1 ip forward true If you need Docker to use an HTTP proxy it can also be specified here export http proxy http 127 0 0 1 3128 This is also a handy place to tweak where Docker s temporary files go export TMPDIR mnt bigdrive docker tmp Top Log in to post comments Tue 05 05 2015 13 01 4

    Original URL path: http://www.zenoss.org/forum/9041 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    should connect via my static ip address on the eth0 interface or through DNS when i go to https zenoss my servers dns name i get a connection refused nmap tells me that the server is not listening on port 443 as would be expected telnet to confirm why would it not be listening server connectivity is verified via icmp from my workstation to the server please help Tags control center web interface Top Log in to post comments Fri 04 24 2015 15 40 2 Makemorebeer Offline Last seen 3 months 1 day ago Joined 04 23 2015 14 21 Posts 42 Have attempted to rebuild the Have attempted to rebuild the server without all the fumbling around i did the first time around and am still stuck unable to access the control center UI Top Log in to post comments Fri 04 24 2015 17 15 3 Jan garaj Offline Last seen 3 hours 51 min ago Joined 04 20 2014 16 23 Posts 380 Could you show your install Could you show your install log http pastebin com What did you do See Grafana 2 for Zenoss 5 Zenoss 4 soon Contact Devops Monitoring zExpert for paid Zenoss support www jangaraj com Top Log in to post comments Fri 04 24 2015 19 47 4 Makemorebeer Offline Last seen 3 months 1 day ago Joined 04 23 2015 14 21 Posts 42 I wish i knew does ubuntu I wish i knew does ubuntu need to have the web server feature installed My server was setup with a 100gb drive and a 300gb drive the OS is installed following all defaults during installation on the 100gb drive the second drive shows up as dev sdb The only deviation from the setup manual was to assign a static

    Original URL path: http://www.zenoss.org/forum/8926 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    back mgmt cwwtf local serviced 5457 I0414 20 33 36 075045 05457 api go 736 pushing image from repo localhost 5000 dcr7jukixbdxrlt1kp6me8kvj cadvisor to registry localhost 5000 with tag Apr 14 21 33 40 mon040 back mgmt cwwtf local serviced 5457 I0414 20 33 40 107311 05457 api go 750 finished pushing image from repo localhost 5000 dcr7jukixbdxrlt1kp6me8kvj cadvisor to registry localhost 5000 with tag Apr 14 21 33 40 mon040 back mgmt cwwtf local serviced 5457 I0414 20 33 40 304698 05457 resources go 115 Deployed template default 513eae216558c3770349cc0fbd8a7015 cadvisor Logstash no log for cadvisor Volumes exist on the host Docker container is starting OK but when I use serviced then it s not starting Maybe config of serviced Set the loglevel for serviced SERVICED LOG LEVEL 0 I ve tried also SERVICED LOG LEVEL 5 but no useful details in the log Set the port on which to listen for profiler connections 1 to disable SERVICED DEBUG PORT 6006 2 skyline app https github com jangaraj zenoss5 skyline I would like to use linked containers with serviced docker run name redis3 d redis docker run d p 1500 1500 P link redis3 redis klynch skyline python skyline py r redis redis 6379 settings i data settings json python skyline py r redis redis 6379 horizon u 2025 python skyline py r redis redis 6379 analyzer How can I expose link redis port 6379 from redis container to skyline container only I don t want to expose it to the host How can I achieve that redis container will be started before skyline container Tags serviced cadvisor skyline See Grafana 2 for Zenoss 5 Zenoss 4 soon Contact Devops Monitoring zExpert for paid Zenoss support www jangaraj com Top Log in to post comments Sun 04 19 2015 20

    Original URL path: http://www.zenoss.org/forum/8561 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    257 Creating a new container for isvc serviced isvcs celery I0406 23 20 52 236074 04718 container go 257 Creating a new container for isvc serviced isvcs docker registry I0406 23 20 52 236269 04718 container go 257 Creating a new container for isvc serviced isvcs elasticsearch serviced I0406 23 20 52 312773 04718 container go 244 isvc serviced isvcs zookeeper found but not running removing container cb7154d22cea0b030cc9e55c2d2accc09241fe549cf438ca066702d402e3294e I0406 23 20 52 500401 04718 container go 257 Creating a new container for isvc serviced isvcs zookeeper E0406 23 20 53 018342 04718 manager go 293 Error starting isvc logstash No such container e7703a19d9dc5d5f6f4bce59ded20f38a833812ac3c1879d0bdbe355e676f9db E0406 23 20 53 019116 04718 manager go 293 Error starting isvc elasticsearch serviced No such container 2c9440c7bf0b7cfa43bdc8983549393f704b631094a23fa266799bd3dc20f1e2 E0406 23 20 53 019735 04718 manager go 293 Error starting isvc opentsdb No such container e3d080b7db93d1b51e2fffe02ce530c17938962c1b250cb34f41fc8992cdc81f E0406 23 20 53 020349 04718 manager go 293 Error starting isvc elasticsearch logstash No such container fdfc8959c51198b20804e42740e6dcdcf6fcda8038d2eb6b3b2fab1db7b697a1 E0406 23 20 53 055670 04718 manager go 293 Error starting isvc docker registry No such container e7a2f91b6eae0eadfec681c1f0ba1cefc4e6a3a4e3a16222fe1db905becb1499 E0406 23 20 53 057837 04718 manager go 293 Error starting isvc celery No such container 06d22feab5c99d1fe1dd770de79ce75b2c14b57cbb4be468af16188d85ac0a92 E0406 23 20 53 404029 04718 manager go 293 Error starting isvc zookeeper No such container 27cd251183906f87bccd33cc67df8a7f8d13017a4d5d884102c4d93e59219d92 F0406 23 20 53 404075 04718 daemon go 143 Could not start isvcs manager could not start 7 isvcs Mon Apr 6 16 20 53 PDT 2015 post stopping serviced daemon waiting for serviced to stop Mon Apr 6 16 20 53 PDT 2015 waiting for serviced daemon to stop Mon Apr 6 16 20 53 PDT 2015 waiting for serviced to stop listening Mon Apr 6 16 20 53 PDT 2015 waiting for serviced isvcs to stop Mon Apr 6 16 20 53 PDT 2015 serviced is now stopped done with

    Original URL path: http://www.zenoss.org/forum/7871 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    Any application dependencies on private repositories will cause deployment to fail When I run the setup wizard for the Zenoss 5 Application in Control Center I am getting a message at the top that states You re not logged in to Docker Hub Any application dependencies on private repositories will cause deployment to fail How do I correct this I am not very familiar with docker as Zenoss 5 is the first time I am using it but the message would lead me to believe the install would be riddled with constant failures until this is corrected Thanks Jim Top Log in to post comments Thu 04 02 2015 11 44 2 Jan garaj Offline Last seen 3 hours 51 min ago Joined 04 20 2014 16 23 Posts 380 If you are using Zenoss Core If you are using Zenoss Core then there is no dependency on private repositories you don t need to care about message You re not logged in to Docker Hub Any application dependencies on private repositories will cause deployment to fail But if you really want to be logged then use command docker login u user e email p pass user email pass must

    Original URL path: http://www.zenoss.org/forum/4746 (2016-01-08)
    Open archived version from archive



  •