archive-org.com » ORG » Z » ZENOSS.ORG

Total: 955

Choose link from "Titles, links and description words view":

Or switch to "Titles and links view".
  • Zenoss Community - Open Source Network Monitoring and Systems Management
    2015 09 09 Posts 6 Was unable to start service I auto deployed using git hub Zenoss Core 5 I was able to log into control center but was not given a setup wizard the first time I connected I went through and added the master host as a host and added the resources to the default resource pool I have followed the post install tasks in the installation guide however I have multiple services that fail saying they are missing an address assignment I have not given IP Assignments to any of the services but have found no documentation that leads me to doing so Was unable to start service Internal Server Error service 2d2ttk3km8z83ahmczjtbqkq8 is missing an address assignment Please let me know Thanks Jim Top Log in to post comments Tue 03 31 2015 15 54 2 Trelane Offline Last seen 6 hours 27 min ago Joined 12 28 2013 12 43 Posts 971 I d delete the host and the I d delete the host and the resource pool Next go to Applications and click application that will get you the same wizard Hi I m Andrew Kirch the Community Manager at Zenoss Top Log in

    Original URL path: http://www.zenoss.org/forum/4691 (2016-01-08)
    Open archived version from archive


  • Zenoss Community - Open Source Network Monitoring and Systems Management
    hours 1 min ago Joined 12 14 2014 19 09 Posts 152 Is there a supported method for deploying services to new resource hosts documented I received some information in the community forum as to how to work around current limitations to deploy services to a resource host I am looking to avoid work around solutions if possible I also would like to know if deploying multiple collectors to remote hosts will be supported Does Control Center utilize serviced on the Zenoss Master host If so a list of sample serviced commands would be helpful to have documented i e how to attach to a container how to run bash commands without attaching to a container how to mount master host directories in a container etc If this not in scope for this forum I understand Any information you have on this would be great The Control Center looks good but I need more documentation Thank you Ken Top Log in to post comments Tue 03 31 2015 15 59 2 Trelane Offline Last seen 6 hours 27 min ago Joined 12 28 2013 12 43 Posts 971 Multiple collectors in core Multiple collectors in core has always been a

    Original URL path: http://www.zenoss.org/forum/4701 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    unable to setup contol center using the readme file in serviced git repo or using http controlcenter io gettingstarted html Issues sudo apt get update fails to fetch http get controlcenter io apt ubuntu http jenkins zendev org view Control 20Center job serviced build is not reachable for manual installation Tags control center core 5 serviced Top Log in to post comments Thu 03 12 2015 11 01 2 Trelane

    Original URL path: http://www.zenoss.org/forum/4396 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    bugs that is fixed in later release Please do provide docs pointers to this end Top Log in to post comments Tue 10 21 2014 21 04 2 Dgarcia Offline Last seen 9 months 1 week ago Joined 08 11 2014 00 06 Posts 10 If you used the ubuntu If you used the ubuntu appliance you will already have the zenoss repo You should be able to run apt get update apt get upgrade If you want to choose what version of serviced you will update to use apt cache policy serviced You can keep up with the nightly builds at https github com control center serviced wiki Starting Develop Master Top Log in to post comments Thu 10 23 2014 02 28 3 Sulakshm Offline Last seen 9 months 1 week ago Joined 08 11 2014 06 49 Posts 41 serviced fails on upgrade from beta 2 release 0 8 0b2 621 trusty serviced was installed part of zenoss beta 2 installation ie version 0 8 0b2 621 trusty I tried upgrading to 0 9 version and 0 10 version both of them fail with the below message F1023 06 59 32 087429 03932 daemon go 178 response

    Original URL path: http://www.zenoss.org/forum/2741 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    log upstart serviced log I0831 21 32 01 933632 05475 api go 78 StartServer 0 I0831 21 32 02 041370 05475 manager go 170 Looking for opt serviced images quay io zenossinc isvcs v10 tar gz I0831 21 32 02 042059 05475 manager go 133 Loading docker image F0831 21 32 02 100834 05475 daemon go 111 exit status 1 Sun Aug 31 21 32 02 IST 2014 waiting for

    Original URL path: http://www.zenoss.org/forum/2226 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    is not available for Zenoss5 when accessing from CC by Jen c Sun 09 20 2015 22 31 16 by Jan garaj Fri 09 25 2015 04 22 Normal topic Unable To Add Resource Host by Ddelay Fri 09 04 2015 12 57 1 by Ian Fri 09 11 2015 14 29 Normal topic problem with devices by Saeidengman Wed 07 29 2015 14 38 0 by Saeidengman Wed 07 29 2015 14 38 Normal topic Logasth Elastic Search not working by WackyJacky Fri 07 10 2015 12 08 3 by Trelane Wed 07 29 2015 09 03 Normal topic How to use imported endpoint by Jan garaj Thu 06 25 2015 17 24 1 by Jan garaj Mon 07 20 2015 13 51 Normal topic Not Login ccuser in Control Center by Alvarogpellico Tue 05 05 2015 12 19 4 by Zen mod Mon 07 20 2015 10 43 Hot topic control center services failing by Makemorebeer Tue 05 12 2015 14 53 18 by Makemorebeer Thu 07 02 2015 10 28 Normal topic deploying other applications in ControlCenter by Ssplatt Tue 05 12 2015 14 08 4 by Jregovic Fri 05 15 2015 08 26 Normal topic unable to install Percona by Makemorebeer Fri 05 01 2015 13 59 5 by Jan garaj Thu 05 07 2015 12 52 Normal topic unable to access control center on fresh install by Makemorebeer Fri 04 24 2015 10 54 4 by Makemorebeer Fri 04 24 2015 19 51 Normal topic cAdvisor and serviced by Jan garaj Tue 04 14 2015 16 00 2 by Jan garaj Mon 04 20 2015 13 18 Normal topic Control Center Issues by Sloeve Mon 04 06 2015 18 39 2 by Sloeve Tue 04 07 2015 12 31 Normal topic You re not logged

    Original URL path: http://www.zenoss.org/forums/control-center?destination=forum/461 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    s Help Thanks Ken Top Log in to post comments Wed 11 11 2015 19 26 4 Jenkinsk007 Offline Last seen 4 hours 1 min ago Joined 12 14 2014 19 09 Posts 152 Looking for help I checked user ID permissions and the zenoss login has permissions Is there something not allowing the container to save and commit changes I need Grafana connects fine but I cannot add tags Looking for assistance Thanks Ken Top Log in to post comments Wed 11 11 2015 19 57 5 Jenkinsk007 Offline Last seen 4 hours 1 min ago Joined 12 14 2014 19 09 Posts 152 Update on Grafana It looks like Grafana may not be providing me with device metrics It may just be providing me with Zenoss Core 5 metrrics How do I configure Grafana to display device metrics CpuacctStat system CpuacctStat user cgroup cpuacct system cgroup cpuacct user cpu idle cpu iowait cpu irq cpu nice cpu softirq cpu steal cpu system cpu user redis used cpu sys redis used cpu sys children redis used cpu user redis used cpu user children Top Log in to post comments Thu 11 12 2015 11 52 6 Jenkinsk007 Offline Last seen 4 hours 1 min ago Joined 12 14 2014 19 09 Posts 152 What is the default login and What is the default login and password used to access https opentsdb hostname 4242 I can connect to it using http opentsdb hostname I believe I need to authenticate to get Grafana to access the Zenoss Core 5 OpenTSDB datasource for device metrics Top Log in to post comments Thu 11 12 2015 13 04 7 Jenkinsk007 Offline Last seen 4 hours 1 min ago Joined 12 14 2014 19 09 Posts 152 Resolved I found the login Resolved I found the login password edited the opentstdb conf file saved it via Control Center restarted OpenTSDB and connected Grafana to Zenoss Core 5 Top Log in to post comments Tue 12 29 2015 07 38 8 Ddelay Offline Last seen 12 hours 43 min ago Joined 04 17 2015 09 24 Posts 14 Can You Describe Some More of What You Did Can you describe some more of what you did I was able to edit the opentstdb conf file via Control Center then I added a new datasource on Grafana using http myIP 4242 using proxy access with basic auth using my root account for now was there a default login pw for OpenTSDB that you found So it says my data source is working when I test the connection but now I m not exactly sure where to go I assume the Grafana is connected to my Zenoss 5 OpenTSDB but where do I go to start implementing graphs and creating dashboards Pretty new to Grafana as a whole Any help would be greatly appreciated Thanks Top Log in to post comments Tue 12 29 2015 15 13 9 Jenkinsk007 Offline Last seen 4 hours 1 min ago

    Original URL path: http://www.zenoss.org/comment/21121 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    14 8 by CrossX Tue 10 27 2015 10 28 Community Zenoss Support Normal topic Unable to install Control Center by Naveen s on Wed 03 11 2015 09 17 1 by Trelane Thu 03 12 2015 11 01 Control Center Normal topic cleared by large string of hex 4 2 4 by Technerd on Sun 06 29 2014 08 11 3 by Technerd Mon 06 30 2014 13 08 Community Zenoss Support Normal topic Error collecting performance data unpack requires a string argument of length 24 by MikeC79 on Thu 04 17 2014 09 59 3 by Hydruid Thu 04 17 2014 11 36 Community Zenoss Support Normal topic Heartbeat Failure error occurring for Zenoss components by Mahendra gupta on Mon 01 20 2014 01 53 1 by Jcurry Mon 01 20 2014 11 35 Community Zenoss Support Normal topic HTTP Unauthorized When Modeling by Murigar on Fri 05 09 2014 10 22 13 by Trelane Mon 01 19 2015 08 22 Community Zenoss Support Normal topic Process set contains 0 running process error after SP install by MikeC79 on Tue 04 22 2014 13 53 8 by MikeC79 Tue 04 22 2014 14 58 Community Zenoss Support Normal topic Service Unavailable error after login by Phil pierotti on Sun 03 01 2015 19 41 3 by Trelane Thu 03 05 2015 09 09 Community Zenoss Support Normal topic Unable to create the initial Zenoss object database error by ZBernie on Tue 02 24 2015 10 08 1 by Trelane Thu 02 26 2015 11 41 Community Zenoss Support Normal topic ZENHOME not set by Bicarbonate on Wed 06 04 2014 15 54 2 by Hydruid Thu 06 05 2014 08 46 Community Zenoss Support Normal topic ZODB POSException POSKeyError by Kimmy Shun on Thu 05 08 2014 00

    Original URL path: http://www.zenoss.org/forum/active?forum=All&order=title&sort=asc (2016-01-08)
    Open archived version from archive



  •