archive-org.com » ORG » Z » ZENOSS.ORG

Total: 955

Choose link from "Titles, links and description words view":

Or switch to "Titles and links view".
  • Zenoss Community - Open Source Network Monitoring and Systems Management
    please answer that question We received the Heartbeat Failure error for Zentrap After analyzing the cause we understood that conflicts in snmptrapd deamon and zentrap deamon causing this error We understood that both snmptrapd and zentrap are trap daemon and they are listening on UDP port 162 So by disabling one trap deamon this error can be removed Now we are receiving the Heartbeat Failure for Zenping and Zensyslog So are there any other ping deamon and syslog deamon which are running on same port and creating the conflicts Thanks Regards Mahendra Kumar Gupta Top Log in to post comments Mon 01 20 2014 11 35 2 Jcurry Offline Last seen 7 hours 10 min ago Joined 01 02 2014 13 04 Posts 132 It is possible that there is It is possible that there is a clash for UDP 514 if you have both zensyslogd running AND you have your local syslog daemon collecting syslog messages from other devices syslogd won t do that by default but you may have it configured that way If so it is possible to change the port of either the local syslogd or zensyslogd Much more likely especially as you are seeing heartbeat

    Original URL path: http://www.zenoss.org/forum/251 (2016-01-08)
    Open archived version from archive


  • Zenoss Community - Open Source Network Monitoring and Systems Management
    volume hi i found a post in which they explain how to graph traffic volume http community zenoss org message 65472 i m using zenoss 4 2 4 on rhel 6 4 i got it to work but the graphs are showing double comments can i get any help http www freeimagehosting net newuploads ng72f jpg I just pasted the code in monitoring templates ethernetCsmacd 64 graph definitions throughput custom graph definition VDEF ifHCInOctetsAve ifHCInOctets raw AVERAGE CDEF ifHCInOctetsMod ifHCInOctets raw UN ifHCInOctetsAve ifHCInOctets raw IF CDEF ifHCInOctetsModBits ifHCInOctetsMod 8 VDEF ifHCInOctetsTotal ifHCInOctetsModBits TOTAL AREA ifHCInOctets rpn 00cc00ff Inbound GPRINT ifHCInOctets rpn LAST cur 5 2lf s GPRINT ifHCInOctets rpn AVERAGE avg 5 2lf s GPRINT ifHCInOctets rpn max MAX max 5 2lf s GPRINT ifHCInOctetsTotal Total In 5 2lf s j VDEF ifHCOutOctetsAve ifHCOutOctets raw AVERAGE CDEF ifHCOutOctetsMod ifHCOutOctets raw UN ifHCOutOctetsAve ifHCOutOctets raw IF CDEF ifHCOutOctetsModBits ifHCOutOctetsMod 8 VDEF ifHCOutOctetsTotal ifHCOutOctetsModBits TOTAL LINE1 ifHCOutOctets rpn 0000ff99 Outbound GPRINT ifHCOutOctets rpn LAST cur 5 2lf s GPRINT ifHCOutOctets rpn AVERAGE avg 5 2lf s GPRINT ifHCOutOctets rpn max MAX max 5 2lf s GPRINT ifHCOutOctetsTotal Total Out 5 2lf s j Top Log in to post comments Mon 01

    Original URL path: http://www.zenoss.org/forum/226 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    at Zenoss Top Log in to post comments Tue 01 14 2014 09 37 Reply to 2 3 QnA Offline Last seen 1 year 8 months ago Joined 01 02 2014 02 49 Posts 19 Hi Andrew Hi Andrew I don t remember I have ever manual set the hub password I have read this article before I post the problem ID and PWD in my file ZENHOME etc hubpasswd is admin zenoss and I did use this ID and PWd in the zenoss as default admin ID and PWD Top Log in to post comments Tue 01 14 2014 09 17 4 Hydruid Offline Last seen 1 year 1 month ago Joined 12 29 2013 13 47 Posts 341 Question What is the output of zenoss status Hydruid http www hydruid blog com Top Log in to post comments Tue 01 14 2014 09 33 Reply to 4 5 QnA Offline Last seen 1 year 8 months ago Joined 01 02 2014 02 49 Posts 19 Hi Hydruid Hi Hydruid zenoss status Daemon zeneventserver program running pid 31204 Daemon zopectl program running pid 31672 Daemon zenrrdcached program running pid 20802 Daemon zenhub program running pid 20907 Daemon zenjobs program running pid 20991 Daemon zeneventd program running pid 21072 Daemon zenping program running pid 21246 Daemon zensyslog program running pid 21334 Daemon zenstatus program running pid 21394 Daemon zenactiond program running pid 21454 Daemon zentrap program running pid 21561 Daemon zenmodeler program running pid 11937 Daemon zenperfsnmp program running pid 21707 Daemon zencommand program running pid 21772 Daemon zenprocess program running pid 21883 Daemon zredis program running pid 21887 Daemon zenperfsql program running pid 22195 Daemon gitignore Daemon gitignore Daemon zenwin program running pid 22710 Daemon zeneventlog program running pid 22779 Daemon zenwinperf program running pid 22858 Daemon zenjmx program

    Original URL path: http://www.zenoss.org/forum/171 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    are using the correct DN for the userbase you want The easiest way is to enable the advanced view in AD and go to the properties of the OU where the users live and then copy paste the DN from there Hydruid http www hydruid blog com Top Log in to post comments Thu 01 09 2014 12 10 3 Lconnell Offline Last seen 1 year 11 months ago Joined 12 31 2013 13 43 Posts 17 I did that the above DN is I did that the above DN is what I got from that I must not be using the filter properly Top Log in to post comments Thu 01 09 2014 13 07 4 Hydruid Offline Last seen 1 year 1 month ago Joined 12 29 2013 13 47 Posts 341 Question Is the DN you specified where the users are located at or does it reference a security group Hydruid http www hydruid blog com Top Log in to post comments Fri 01 10 2014 10 42 5 Lconnell Offline Last seen 1 year 11 months ago Joined 12 31 2013 13 43 Posts 17 references security group references security group should I be using memberOf Top Log in to post comments Fri 01 10 2014 11 00 6 Hydruid Offline Last seen 1 year 1 month ago Joined 12 29 2013 13 47 Posts 341 Answer I m not 100 sure but probably so just referencing the DN usually only works for users listed in an OU not a security group Let me know if memberOf works Hydruid http www hydruid blog com Top Log in to post comments Mon 01 13 2014 09 11 7 Lconnell Offline Last seen 1 year 11 months ago Joined 12 31 2013 13 43 Posts 17 It didn

    Original URL path: http://www.zenoss.org/forum/161 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    getting the email I was hoping to view a log somewhere Top Log in to post comments Thu 01 09 2014 08 05 2 Hydruid Offline Last seen 1 year 1 month ago Joined 12 29 2013 13 47 Posts 341 Question You can view your system s mail log to see if there are any errors but it might be easier to double check all the settings in the Trigger Notification Check the Content Tab of the Notification to verify that all the email settings are in there they should be imported automatically but sometimes it doesn t Also if you screenshot and paste a link to the settings blur out anything sensitive then I can help debug This is also a good link to look at http wiki zenoss org Notify Me of Important Events Hydruid http www hydruid blog com Top Log in to post comments Thu 01 09 2014 12 07 3 Lconnell Offline Last seen 1 year 11 months ago Joined 12 31 2013 13 43 Posts 17 That s what I thought That s what I thought however mail log does not exist I have an exim directory however nothing valuable is being logged Either way my spam filter was blocking the email but I would like to see mail flow thanks Top Log in to post comments Thu 01 09 2014 12 25 4 Hydruid Offline Last seen 1 year 1 month ago Joined 12 29 2013 13 47 Posts 341 Update Zenoss uses the OS s MTA usually the default is var log mail log but it depends on the OS and etc Glad you got it fixed You can check this log for an entry that a notification was sent ZENHOME zeneventd log Hydruid http www hydruid blog com Top Log

    Original URL path: http://www.zenoss.org/forum/156 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    month ago Joined 12 29 2013 13 47 Posts 341 Update Do you mind pasting the entire error or sharing a pastebin link Hydruid http www hydruid blog com Top Log in to post comments Thu 01 02 2014 16 10 3 Lconnell Offline Last seen 1 year 11 months ago Joined 12 31 2013 13 43 Posts 17 Failed to remove devices Failed to remove devices IOError Errno socket error Errno 111 Connection refused Top Log in to post comments Mon 01 06 2014 09 19 4 Lconnell Offline Last seen 1 year 11 months ago Joined 12 31 2013 13 43 Posts 17 Any idea here Any idea here Top Log in to post comments Mon 01 06 2014 09 43 5 Lconnell Offline Last seen 1 year 11 months ago Joined 12 31 2013 13 43 Posts 17 So I ended up having to So I ended up having to select the device and changing the collector from my remote collector to my localhost then I could remove it Top Log in to post comments Tue 01 07 2014 11 34 6 Hydruid Offline Last seen 1 year 1 month ago Joined 12 29 2013 13 47 Posts 341 Hmmm It definitely seems like there might be an issue with your collectors communicating but again I m not sure as I don t have any experience in setting them up Hydruid http www hydruid blog com Top Log in to post comments Wed 01 08 2014 02 04 7 Flyingfish007 Offline Last seen 1 year 7 months ago Joined 01 01 2014 05 06 Posts 15 Maybe this is the reason Hi Lconnell did you do the distributed collector What s the daemon on the remoted collector Latestly I have met the same problem At last it

    Original URL path: http://www.zenoss.org/forum/121 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    08 2014 10 29 Posts 2 Filesystem Threshold Alerting broken It seems that my Threshold on a Filesystem is broken For now I am trying to get Windows boxes to alert when storage usage is above 90 When browsing to Component Filesystem section I do see current usage and graph is shown with usage and threshold line When I click on Graphs not under filesystem or component I get an error on top PythonThresholdException User supplied Python expression here getTotalBlocks 9 for maximum value caused error usedBlocks usedBlocks I believe these graphs are system built not custom modified but I dont recall Data Source called usedBlocks seems to point to proper OID Threshold high disk usage has here getTotalBlocks 9 for maximum value It seems Zenoss doesnt like that anymore Graph Definition Utilization under usedBlocks datapoint has this in RPN here getTotalBlocks 100 I am a bit puzzled why this stopped working P S I am running Zenoss 4 2 Thank you Tags zenoss filesystem threshold Top Log in to post comments Thu 01 09 2014 08 01 2 Hydruid Offline Last seen 1 year 1 month ago Joined 12 29 2013 13 47 Posts 341 Hello Please confirm that

    Original URL path: http://www.zenoss.org/forum/151 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    and it doesn t seem to read my changes only if I add it to the command line like stated above Can someone assist here It s crazy to think this much work has to go into getting these features working correctly Top Log in to post comments Wed 01 01 2014 09 24 2 Hydruid Offline Last seen 1 year 1 month ago Joined 12 29 2013 13 47 Posts 341 Hello I m not experienced with collectors but I ve read that you have to assign the device to the collector not sure if that is 100 correct though I ve been needing to build a collector anyways as a test let me see what I can do over the next few days and let you know Hydruid http www hydruid blog com Top Log in to post comments Wed 01 01 2014 20 16 3 Lconnell Offline Last seen 1 year 11 months ago Joined 12 31 2013 13 43 Posts 17 Yes you do have to add a Yes you do have to add a device and assign the collector that owns it I ve done that through the web UI and you can see the command that it is using which shows the hubhost as localhost localdomain which should be the hostname or ip address of the master I can run the zendisc command manually with the correct hubhost user and pass and it works fine I m not sure if there is another step somewhere that wasn t noted Also the next issue will be the zendisc command not reading from the config files for the hub user and password It is possible there is a config somewhere that I didn t notice Hopefully you or somebody else can shed some light on this

    Original URL path: http://www.zenoss.org/forum/116 (2016-01-08)
    Open archived version from archive



  •