archive-org.com » ORG » Z » ZENOSS.ORG

Total: 955

Choose link from "Titles, links and description words view":

Or switch to "Titles and links view".
  • Zenoss Community - Open Source Network Monitoring and Systems Management
    came across this It has worked before when I previously scanned another network Regards Caoibhin Top Log in to post comments Wed 08 26 2015 14 31 2 Trelane Offline Last seen 6 hours 56 min ago Joined 12 28 2013 12 43 Posts 971 I haven t seen this would I haven t seen this would you include screenshots of the steps to get to this problem and the

    Original URL path: http://www.zenoss.org/forum/134991 (2016-01-08)
    Open archived version from archive


  • Zenoss Community - Open Source Network Monitoring and Systems Management
    in dev mode on 5 X Hi Since Zenoss 5 is now dockerized and any changes in a container can will be lost eventually how do i link a zenpack in dev mode Thank you for your time Kind Regards Kevin Top Log in to post comments Mon 08 24 2015 15 32 2 Trelane Offline Last seen 6 hours 56 min ago Joined 12 28 2013 12 43 Posts

    Original URL path: http://www.zenoss.org/forum/134921 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    bit and found the following information https github com zenoss zenoss prodbin commit 2e19dbc611d0a7f51a8b5f18 it seems Roman Bakaleyko found the same problem it started happening after 5 0 3 and it looks like he fixed the problem Atleast if this is the same problem as I am facing at the moment Bas Top Log in to post comments Mon 06 08 2015 06 58 4 Makemorebeer Offline Last seen 3 months 1 day ago Joined 04 23 2015 14 21 Posts 42 Bjacobs Looks like the same Bjacobs Looks like the same problem From my perspective it looked like any of the fields i filled in for the network discovery failed to populate I tried removing all devices and then doing a discovery again without any properties but the system must retain the device info somehow as they all came back with the same zproperties set locally I don t suppose anyone has a good way to reset all the local properties at one time it s been very time consuming to remove them on each device individually Top Log in to post comments Tue 06 09 2015 07 27 5 Makemorebeer Offline Last seen 3 months 1 day ago Joined 04 23 2015 14 21 Posts 42 so how do i fix the problem so how do i fix the problem ran another discovery last night to pick up a few new items and it reset all the local properties that i changed back Top Log in to post comments Tue 06 09 2015 10 47 6 Makemorebeer Offline Last seen 3 months 1 day ago Joined 04 23 2015 14 21 Posts 42 I made the change to the I made the change to the python script as referenced above i guess i m not understanding though i

    Original URL path: http://www.zenoss.org/forum/9416 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    verified from the Commands menu that I can ping those devices but alas they still show Unknown I verified that zenping was running from the CC Has anyone else seen this issue Thanks Top Log in to post comments Wed 08 05 2015 10 15 2 Asevier Offline Last seen 3 months 1 week ago Joined 08 03 2015 22 38 Posts 3 Bump Any thoughts on this Bump Any

    Original URL path: http://www.zenoss.org/forum/134766 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    that location fine Anyone have any idea why the rendering just does not work anymore going into the dashboard I did 3 installations from scratch and they all did the same thing so confident this is not just me I cleared google cache did nothing I removed and added the google porlet nothing just does not render anymore Top Log in to post comments Tue 04 14 2015 04 44 4 Rbeyers Offline Last seen 1 day 10 hours ago Joined 04 07 2015 19 53 Posts 21 Seeing issues with others having google maps not rendering Suppose I will wait for a fix appears tp be java related in code when maps stop rendering Top Log in to post comments Tue 04 14 2015 09 38 5 Trelane Offline Last seen 6 hours 56 min ago Joined 12 28 2013 12 43 Posts 971 there s also an updated there s also an updated Dashboard ZP on the wiki you might try installing it Hi I m Andrew Kirch the Community Manager at Zenoss Top Log in to post comments Wed 04 15 2015 11 06 6 Rbeyers Offline Last seen 1 day 10 hours ago Joined 04 07 2015 19 53 Posts 21 Tried new dashboard Thank you Andrew for the heads up on the dashboard release I downloaded and applied it but unfortunately did not resolve issue I am looking to add some other ZP as well Maps work if you view each location just not all at once and the rendering screen has disappeared as well I have 35 locations so perhaps that is the cause to many It worked OK in 4 25 is all Thank you for checking in on this issue Top Log in to post comments Wed 04 15 2015 15 08 7 Matze Offline Last seen 3 days 12 hours ago Joined 05 24 2014 22 07 Posts 49 Hey Hey I have the same problem Here is the error I get when running zopectl in the foreground 2015 04 15 18 38 35 ERROR Zope SiteErrorLog 1429123115 750 414439197518 https zenoss5 Server FQDN zport dmd Locations getChildLinks Traceback innermost last Module ZPublisher Publish line 126 in publish Module ZPublisher mapply line 77 in mapply Module ZPublisher Publish line 46 in call object Module Products ZenModel Location line 116 in getChildLinks Module Products ZenModel LinkManager line 235 in getChildLinks Module Products ZenModel LinkManager line 124 in getStatus Module Products Zuul facades zepfacade line 394 in getEventSummaries Module Products Zuul facades zepfacade line 342 in getEventSummaries Module zenoss protocols services zep line 60 in getEventSummaries Module zenoss protocols services line 174 in post Module zenoss protocols services line 169 in request with body Module zenoss protocols services line 153 in executeRequest ServiceResponseError org zenoss zep ZepException Invalid shift value in prefixCoded bytes is encoded value really an INT The same error occurs when running dmd Locations getChildLinks in zendmd Trying to further investigate Currently this is blocking for us and we can

    Original URL path: http://www.zenoss.org/forum/7926 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    that if Zenoss is performing 25k metrics per second the recommended size of the btrfs partition is 1TB How do I find out from my Zenoss 3 2 1 how many metrics per second it does Top Log in to post comments Tue 08 04 2015 13 29 2 Trelane Offline Last seen 6 hours 56 min ago Joined 12 28 2013 12 43 Posts 971 I doubt there s a good way to I doubt there s a good way to find this I m not aware that we count it How many devices do you have under Infrastructure The BTRFS partition isn t just metrics it s also snapshots backups Hi I m Andrew Kirch the Community Manager at Zenoss Top Log in to post comments Tue 08 04 2015 14 41 Reply to 2 3 Asysadmin Offline Last seen 5 months 3 days ago Joined 08 04 2015 10 51 Posts 3 Thanks for the reply We have Thanks for the reply We have 500 devices that are currently being monitored by Zenoss 3 2 1 Most of the devices are only monitored by ping which is something we want to change at the moment The installation

    Original URL path: http://www.zenoss.org/forum/134771 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    received 3 events 2015 05 20 17 42 38 200 2 797854ms POST api metrics store 2015 05 20 17 42 53 200 2 970742ms POST api metrics store W0520 17 43 01 280346 00001 controller go 785 Health check store answering timeout 2015 05 20 17 43 01 388283 Registrar received 3 events 2015 05 20 17 43 08 200 3 180024ms POST api metrics store 2015 05 20 17 43 23 200 2 025702ms POST api metrics store 2015 05 20 17 43 38 200 3 314738ms POST api metrics store W0520 17 43 41 287998 00001 controller go 785 Health check store answering timeout 2015 05 20 17 43 53 200 4 358755ms POST api metrics store 2015 05 20 17 44 08 200 3 198304ms POST api metrics store W0520 17 44 21 295042 00001 controller go 785 Health check store answering timeout 2015 05 20 17 44 23 200 3 508664ms POST api metrics store 2015 05 20 17 44 38 200 2 893379ms POST api metrics store 2015 05 20 17 44 53 200 4 108687ms POST api metrics store W0520 17 45 01 304698 00001 controller go 785 Health check store answering timeout 2015 05 20 17 45 08 200 3 425616ms POST api metrics store 2015 05 20 17 45 23 200 4 164945ms POST api metrics store 2015 05 20 17 45 38 200 3 265217ms POST api metrics store W0520 17 45 41 312979 00001 controller go 785 Health check store answering timeout 2015 05 20 17 45 53 200 7 067161ms POST api metrics store 2015 05 20 17 46 08 200 3 196869ms POST api metrics store W0520 17 46 21 321243 00001 controller go 785 Health check store answering timeout 2015 05 20 17 46 23 200 3 322951ms POST api metrics store 2015 05 20 17 46 38 200 3 825088ms POST api metrics store 2015 05 20 17 46 53 200 3 310886ms POST api metrics store W0520 17 47 01 330191 00001 controller go 785 Health check store answering timeout Top Log in to post comments Wed 05 20 2015 13 23 4 Trelane Offline Last seen 6 hours 56 min ago Joined 12 28 2013 12 43 Posts 971 try restarting it If you can try restarting it If you can t there may be a bug Hi I m Andrew Kirch the Community Manager at Zenoss Top Log in to post comments Thu 05 21 2015 07 40 5 Sunnybmv Offline Last seen 3 days 19 hours ago Joined 04 20 2015 04 03 Posts 22 Hi Hi Try to restart all the process from CLI I faced the same issue and it got fixed by restarting the services stop resource manger stop serviced stop docker check all the services are stopped and not running then start it start docker Check if docker is started then start serviced Check if serviced is started successfully then start start resource manager open the resource

    Original URL path: http://www.zenoss.org/forum/9236 (2016-01-08)
    Open archived version from archive

  • Zenoss Community - Open Source Network Monitoring and Systems Management
    2015 12 24 3 Trelane Offline Last seen 6 hours 56 min ago Joined 12 28 2013 12 43 Posts 971 I ve spoken with support I ve spoken with support Export an empty skeleton zenpack and stick them in the libexec folder Hi I m Andrew Kirch the Community Manager at Zenoss Top Log in to post comments Tue 07 28 2015 06 21 4 Dann Offline Last seen 5 months 1 week ago Joined 07 01 2015 06 33 Posts 3 Hi Hi thanks for replying and sorry for the late answer weirdly enough the logs don t seem to get updated i entered the docker container but the last log for zenactiond is from 2 months ago root 8ae6967e033e log cat zenactiond log 2015 05 26 19 09 25 894 INFO zen ZenActionD current pid 5135 2015 05 26 19 09 26 114 INFO zen maintenance Performing periodic maintenance 2015 05 26 19 09 26 124 INFO zen zenactiond starting zenactiond consumer 2015 05 26 19 09 26 154 INFO zen queueconsumer Queue consumer ready 2015 05 26 19 10 26 124 INFO zen maintenance Performing periodic maintenance 2015 05 26 19 10 40 863 INFO zen ZenActionD Deleting PID file opt zenoss var zenactiond localhost pid 2015 05 26 19 10 40 864 INFO zen ZenActionD Daemon ZenActionD shutting down 2015 05 26 19 10 40 864 INFO zen zenactiond Shutting down 2015 05 26 19 10 40 866 INFO zen protocols twisted Connection to queue closed 2015 05 26 19 10 40 866 INFO zen protocols twisted Disconnecting AMQP Client for the empty skeleton zenpack i have no idea how to do that if you have a man page or howto i ll read it what will it do to add an empty zenpack thanks for your help Top Log in to post comments Wed 07 29 2015 09 01 5 Trelane Offline Last seen 6 hours 56 min ago Joined 12 28 2013 12 43 Posts 971 check the log in CC It check the log in CC It should be directing to logstash Go to advanced ZenPacks and you should see the option I ll get you screenshots if needed but am currently remote Hi I m Andrew Kirch the Community Manager at Zenoss Top Log in to post comments Wed 07 29 2015 09 48 6 Dann Offline Last seen 5 months 1 week ago Joined 07 01 2015 06 33 Posts 3 ah yes i keep forgetting ah yes i keep forgetting about the ccenter i found the logs i see the command trying to execute but fails trying to find the script 2015 07 29 14 38 56 544 INFO zen zenactiond Event qabl90 Status Ping 5 qabl90 is DOWN Trigger qabl down Action command Status SUCCESS Target dann Info NotificationSubscription Info qabl restart 2015 07 29 14 38 56 546 ERROR zen actions Command executed cd opt zenoss scripts qabl reboot sh qabl90 stderr bin sh line 0 cd

    Original URL path: http://www.zenoss.org/forum/10171 (2016-01-08)
    Open archived version from archive



  •